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Welcome  
 
Welcome to the Higher Logic Academy Informz Basic Training. The Higher Logic Education Team is thrilled that you were 

able to join us today. We hope that you find this class useful, interactive and that is helps you create.  We thank you for 

taking time to #LearnTogether with us today. 

 
Navigating this Course 
 
  

  
Success Checklist 

 

 
 Resource 

 

        

     Helpful Hint 

 

 

 

  



 

 

                        © Higher Logic| Higher Logic Informz | 2021  5 

Course Description 

 

This one-day course provides an in-depth study of the basic features and functionality of the Higher Logic Informz 

platform. It will provide you with the foundational technical skills and engagement strategies necessary to succeed with 

email marketing.  

 

You will learn about the New Admin Experience: Higher Logic Informz via hands-on exercises and access to a sandbox 

site to practice your technical skills. You will learn to manage contacts, create custom message templates, design, test 

and send messages, basic metrics and reporting, and creating landing pages. 

  

Course Objectives 

After completing this course, you will be able to: 
 

▪ Navigate your Informz account. 

 

▪ Manage contacts, upload list of contacts, and create and manage groups of contacts 

  

▪ Create custom message templates with default branding of your choice. 

 

▪ Create, test and send messages to groups of contacts. You will understand design best practices, important 

information for deliverability before sending your messages to segmented groups of contacts. 

 

▪ Pull and analyze reports for contacts and messages as well as establish benchmarks for success. 

 

▪ Understand landing page basics and learn how to update and customize your unsubscribe page. 

 

 
Pre-Lesson: New Admin Experience 
 

This Pre-Lesson provides an overview of the New Admin Experience for Informz  

Informz | New Admin Experience Resource Center:  

 

https://hug.higherlogic.com/helphome/iznewadmin 

 

 

https://hug.higherlogic.com/helphome/iznewadmin
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Glossary of Terms 

 

E-mail Terms 

Email Client – the platform a contact is using to access and manage their email, in example – Outlook, 

Gmail, Yahoo. 

Groups – segments of email contacts based on commonalities such as demographics or action-based 

items like opening a specific email or clicking a link 

Friendly from – user-defined names that identify the sender to the contact via an email client. In 

example, a user might choose to input Jane Jones as a friendly to replace jjones@higherlogic.com. 

Soft Bounce – A soft bounce generally occurs for a reason such as a mail server being down, a server 
temporarily not accepting mail, or a contact inbox being full. You can generally resend a message to contacts 
that soft bounced at a different time to ensure that they receive your message.  

Hard Bounce – A hard bounce generally occurs for a reason such as the domain not existing, the 
domain not having a server, or the email of the contact no longer exists. These addresses cannot receive a 
message because there is no place/address to receive the message. 

GDPR – An abbreviation for The General Data Protection Regulation which directive and rules 

concerning the protection of personal data in the European Union 

 A/B Testing – a randomized experiment two variants, A and B. Could apply to subject lines, content 

within a message, or groups.  

 Campaigns – an automated sequence of communications sent to a contact based on some event or 

criteria. 

Design Terms 

 HTML – a programming languages for creating web pages and web applications  

 RBG – (red, green blue) is a system of representing colors for web display 

 Hexadecimal/Hex Codes – a six-digit code for web colors that corresponds to RGB values 

 Padding – property of space around elements or content in a message  
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Lesson 1: Contact Management and Segmentation Lesson Description 
 

Learn how to use the manual contact management tools in Informz. Learn to create custom profile fields, add a single 

contact, upload and map lists of contacts, manage existing contacts and create groups (interest, demographic, 

personalization, action-based, and compound). Also learn basic concepts for 3rd party integrations.  

 

Lesson Objectives 

After completing this lesson, you will be able to: 
 

▪ Create custom profile fields 

 

▪ Add a single contact   

 

▪  Upload and properly map lists of contacts 

 

▪ Manage existing contacts 

 

▪  Create segmented groups within your account  

 

▪ Understand basic 3rd party database integration concepts. 
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Lesson 1: Contact Management and Segmentation 
 
How are new contacts added to the account? 
How are contacts managed? 
What if I have an integrated database?  
How do I create and manage groups of contacts? 
 

Contacts 
 
 

         Expanded Contacts Menu 

 

 

 

 

 

 

 

 

 

 

 

Located:  

Left Menu > Contacts 
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Managing Contacts and Segmentation 
 

Contacts 
The Contacts List is where you manage those who have subscribed to your organization's messages. Contacts don't 

necessarily have to be members of your organization; they could be people who have subscribed to your newsletter to 

stay informed of your organization's activities, for example. 

This page has three lists, Active, Administrator, and Unsubscriber, that display contacts alphabetically (by email 

address), along with details like their status and subscribed dates. You can add and edit contact records and perform 

other administrative actions to keep your contacts organized. 

To manage your contacts: 

1. Access the Admin interface. 

2. Navigate to Contacts > List. 

 

 

TIP: On list pages, click a column header to sort on that column. Click the columns count below 

the list to add and remove columns in the current view. 
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Integration Concepts 
 

Whether you are using an external database or manage lists in your Communications Professional account, contacts are 
the real people whose email addresses you’ve collected, plus any other data, such as company, job title, department, 
and employment anniversary date. 

Many organizations leverage a third-party database that integrates with their MA Enterprise account. This integration 
allows for an automatic syncing of data between the external database and the MA Enterprise account. Any third-party 
database should always be considered the authority of data (i.e., the database of record) so that it can then flow into 
your account. 

Integrations with our system allow for a two-way flow of data. 

• Contact data (e.g., email addresses, first name, expiration date, and groups to which they belong) comes into your 
Communications Professional account. 

• Tracking data for each contact flows from your Communications Professional account back to your external 
database. 

This includes information such as which emails a contact opened, links clicked, and other activities that occurred in 
the Communications Professional account. 

Overall, integrations can assist with automating more functions in your account, as well as for campaigns you’d like to 
run. 
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Manual - Create a Single Contact 
1. Click the plus sign to the right of the page title. 

 

2. In the resulting dialog: 

a. Enter the contact's email address (this is the only field you're required to complete). 

b. If this contact should only receive text-only emails, check the corresponding box. 

c. If applicable, you can fill out various Profile Fields for this contact on their associated tab (Personalization, 

Interests, and Demographics). 

 

 

 

 

 

 



 

 

                        © Higher Logic| Higher Logic Informz | 2021  12 

Manual - Profile Fields 
 
Field Types  

You can create the following field types: 

Personal Information - Accommodates a variety of data types. It's used as a personalization field in messages, and can 

be used for targeting too.  

 

Demographic Category - Has a limited set of values. A few examples would be gender, state, or country. See 

Demographic Category Profile Fields. 

 

Interest - These fields help you to organize your contacts. They also enable you to build interest-based target groups to 

which you can send messages. See Interest Profile Fields. 

 

Opt-outs - These allow contacts to indicate they wish to stop receiving a certain type of message, as opposed to 

universally unsubscribing from all your messages. See Opt-Out Profile Fields. 

 

To manage your Profile Fields: 

Access the Admin interface. 

Navigate to Contacts > Profile Fields 

 

 

 

 

  

  

pages in a branching tree 

structure.  

▪ Page Properties – (right) page's 

title, add tags, set view 

permissions, and more. 
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Manual - Upload a List of Contacts 
 

Upload a file 

This will allow you to upload a file from your computer. Communications Professional cannot read a CSV file (such as 

Microsoft Excel), so ensure that your file is saved as a tab-delimited text file. Emails should be in the first column. If you 

are uploading more than email create a separate column for each field (department, state, etc.). The order of the 

additional fields does not matter as we will map them in the following steps. 

Navigate to Contacts> List > Upload Icon 

 

 

Step 1: Choose your Upload Method: 

Option 1 (Recommended):  Upload a file - This will allow you to upload a file from your computer. Select Choose a File, 

select the file from your computer.  

Option 2: Enter email addresses - This will allow you to upload a list of email addresses. If you are uploading anything in 

addition email addresses, it is recommended that you upload with the Upload a File functionality. 

Select your Upload Source from the associated menu. This will allow you to keep track of where the lists you are 

uploading are coming from. 

Click Next. 

Step 2: Select or Create a Data Format 

If you have no data formats previously saved, you’ll need to create your first data format.  

Select Create Data Format. If you have a saved format, you may choose the correct format for your file and move on to 

step 2. 
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Next, name the data format and click the fields to add them to the Columns in Data Format area. Do so in order or use 

the arrow keys to change the arrangement so they are in the order of your uploaded file. Email will be first by default. 

 

 

Step 3: Select or Create an interest group 

To add one or more interests: 

 

1. Select the interest(s) to associate with the contacts you're uploading; there are two ways to do so: 

a. Select existing interests - Any existing interests are listed in the Available Interests box. To use these, click to 

highlight one or more and then click Select >> to move them to the Selected Interests box. 
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b. Create new interest(s) - At the bottom of the dialog is an area enabling you to add an interest on the fly. To 

do so, give it a name, select the folder where it should reside, and then click Add. The interest displays in 

the Available Interests box, where you can now click to highlight it and click Select >> to move it to 

the Selected Interests box. 

2. The interest(s) you're going to associate to the contacts are listed in the Selected Interests box. After verifying 

this is accurate, click Upload. 

A confirmation message displays noting that your contacts are being uploaded. You'll receive a confirmation email when 

your upload is complete. Click Click Here to view the results in your Upload History (view by navigating to Contacts > 

Upload > History). 
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Groups Creation and Management 
 
Once you've gathered a set of information about your contacts, you might ask yourself, "What do I do with this data?" 

A Group is a smaller part of your entire contact base - a subset of the whole built around commonalities that are then 

used to create that Target Group. For example, you can create a Group based on demographics (such as gender or home 

country) or personal information (such as city of residence or age range). Ultimately, a Group enables you to control and 

tailor your messages to these different sets of contacts. 

To access your Target Groups: 

1. Access the Admin interface. 

2. Navigate to Contacts > Groups. 
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Create a Target Group 

To create a Group, click the Create button. You'll then need to select the type of Target Group you want to create. 

 

There are five group types we will focus on this course: 

 

Interest Groups let you manage your contacts according to their interest preferences 

 

Demographic Groups organize your contacts based on their demographic attributes. 

 

Personalization Groups let you focus your message around your contacts' personal information, which can be any 

details you gather about them 

 

Action-based Groups enable you to target messages to a group of contacts based on their activities within 

Communications Professional. 

 

Compound Groups enable you to combine two or more Groups into one, exclude contacts from a Group, or 

require contacts to meet the criteria of multiple Groups in order to better segment your list. 
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Manage Groups 

The Group page lists all of your organization's Groups. 

  

Search  Click Search to display a dialog where you can search for a Group. Click [+] to add a search 

criterion, and configure it with the available filters. You can click [+] to add multiple criterion, if needed. 

Click the Find  

 

Add/Remove  Add/remove columns to customize the data shown about your Target Groups in the list. 

 

Export  Click Export to export the current list to an Excel file. This is a great way to share data with others 

in your organization. Keep in mind that exporting respects any search filters you have set, so if you want to 

only export specific Group information button to initiate the search. 

 

Reset If you've performed a search, click Reset to set the list back to the original view. 

 

Columns  Click Columns to display a dialog where you can, be sure to perform a search first. 

 

Delete Select one or more Groups by checking the boxes to their left, and then click Delete, followed 

by OK in the confirmation pop-up, to remove it. 

 

Undelete  Click Show Deleted to display any Groups that have been deleted (they're shown in red). If you 

want to restore a deleted Group, mouse over its menu and select Undelete. 
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Mini Challenges – Contacts & Groups 

 

Mini Challenge #1 
Contact Upload 

Review list of Contacts 

1. Go to academy.higherlogic.com/informzlist and access the “sample subscriber list” 
2. After opening the file in your internet browser, right click and select “save as” and save the file to your 
desktop and name it higherlogic_nonmembers 
3. Open the file and observe the column headers  
4. Within your Communications account, navigate to Contacts > Profile Fields. Scroll through the list of 

fields in the menu and verify that there is a field to store the incoming data (First Name, Last Name, 
Department and State)   

 
Upload Contacts 

Navigate to Contacts > Upload > Upload Contacts 

Click Next  
Step 1: Choose Contact Upload Method  
Navigate to Upload Method > Upload a File > Choose File > select file higherlogic_nonmembers.txt   
Step 2: Select Data Format  
Initially, no data formats exist in the account.  

a. Select Create New   
b. In Format Name: type “HL Academy [your initials]”  
c. Click each personal info and demographic field needed to receive the incoming data (note: the left to 
right order of the columns in the upload file match the top to bottom order of the fields in the Columns in 
Data Format list.)  
  

  

  
d. Click Save  
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e. Click Next 
  

Step 3: Select Interests  
a. In Create New Interest type “HL Academy [your initials]“  
b. Select Folder: Main Folder   
c. Click Add and the new interest appears in Selected Interests   
d. Click Upload  
 

Mini Challenge #2 
Create a Personalization Group 

1. Navigate to Contacts >  Groups.  Click on the Create button.  
2. Select Personalization, click Create  

a. In  Group Name: type “Product Department [your initials]“  
b. Click Folder dropdown and select Personalization, click Next  
c. Click Personalization Fields: dropdown and select Department  
d. Click Values > Specific Value: and type Product Management   
e. Click Update  

 

Mini Challenge #3 
Create a Compound Group 

1. Navigate to Contacts> Groups, click on the Create button.  
2. Click on  Group Type dropdown and select Compound   
3. Click Create  

a. In  Group Name: type “NY Product Team Members [your initials]”  
b. Click Folder dropdown and select Main Folder   
c. Under Select Existing  Groups select the personalization folder in the dropdown menu 
c. Click the “Product Department [your initials]”  group  
d. Click Include >>  
e. Click the Folder dropdown again and select Demographics   
f. Click State: NY  group  
g. Click Include >>  
h. Under Included subscribers, select “In All” to ensure to sort for subscribers who are in Product 
management AND NY 
h. Click Create  Group to save the  Group  
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Lesson 1: Summary 

In this lesson, you learned: 
 

✓ Integration basics 

 

✓ How to add a single contact 

 

✓  How to upload a list of contacts 

  

✓  How to create different types of groups  

 

✓  Basic contact management 
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Lesson 2: Custom Message Templates 

Lesson Description 
 

This lesson you’ll learn how to create and manage branded templates to be used as a blueprint for your messages. We’ll 

walk through how to use the Templates 2.0 Designer, setting default or locking template design elements, and setting up 

unsubscribe links. 

 
Lesson Objectives 

After completing this lesson, you will be able to: 
 

▪ Understand what templates are and how to create one 

▪ Set up a template with specific permissions locked or unlocked 

▪ Implement basic design best practices. 

▪ Understand basic compliance requirements before activating (publishing) a template.  
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Lesson 2: Message Templates 
 
What is a message template? 
What should I know when designing my own custom template? 
How do I update and manage the templates I create?  
 

What’s Message Template? 
Overview: Custom Message Templates  

 

A template is the blueprint for a message. Message templates are a great way to create a re-usable "layout" that can 

then be the foundation for future messages, but also easily customized with single-use information, such as dates and 

locations. In this article, we'll take a look at managing your templates on the Templates page. 

 

 

 

 

 
 
 
 

 

 

 

 

 

 

Footer 
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Designing Templates 
 

 

   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Static  

Unique  

Static  
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Create a Template 
1.  Access the Admin interface. 

2. Navigate to Messages > Templates 

 
 

3. Click the plus sign to the right of the page title. 

4. Select Template Designer - This is the latest (and recommended) editor, known as Template Designer 2.  
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Designing Templates: Template Theme 
 

• Themes can assist with styling a template 

• Defaults from the Theme can be applied to specific elements 

• Controls how elements within a template are styled including: 

(Text Styles, Colors, Backgrounds, Width, Hyperlinks, Buttons, Lists)  

• Themes can be Locked or Unlocked on the message level 
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Designing Templates: Template Elements 
 

• Drag & Drop 

• Static 

 

 

 

 

 

 

 

 



 

 

                        © Higher Logic| Higher Logic Informz | 2021  28 

Designing Templates: Message Content Area 
• Drag & Drop 

• Message Content Layouts 

• Enabled not Static 
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Manage Templates 
After selecting a template, you can perform several management actions using the buttons above the list. 

 

• Select a template and click Edit to make updates in the template's associated editor. 

• Select a template and click Copy to make a copy of a template with a different name. 

• Select a template and click More > Delete, and then confirm the deletion in the pop-up. 

• Select a template and click More > Move, select which folder to move it to, and then click Move at the 

bottom of the dialog. 

 

Search Folders 

Click the magnifying glass icon to expand a search field, allowing you to find specific messages. The list will 

automatically update with each typed character and display all records (visible and hidden) that contain a 

match against all list fields. 

 

• The search field is not case-sensitive: You can type "news" to find "Newsletter" templates. 

• Click the X to clear the field and restore the original list. 
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Manage Folders 

You can organize your templates by grouping similar or related templates into folders. Because 

the Templates list displays all of your templates by default, organizing your templates into folders enables you 

to isolate a group of templates to more easily work with and manage them. 

 

TIP: Create folders and organize your templates from the beginning; otherwise, it will be a 

more time consuming and difficult task doing so after dozens of templates have been 

created. When creating your templates, you'll be able to select which    folder to store it in. 

 

To manage your folders, click the folder icon. 
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Create Folders 

Click New Folder, enter a name, and press Enter to add a folder. It will now be selectable during template 

creation. 

 

Click a folder's ellipsis icon to access the following options: 

 

View - View the folder on its own list page with the templates that it contains. 
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Exercise: Create a Custom Template  
Higher Logic Academy 
 

1. Navigate to Messages> Templates, click on the + button.  

 
2. Select Blank Canvas  
3. Click on THEME  

a. Click on the Element dropdown and select Background  
i.Update body background to HEX #EDEDED  

b. Click on the Element dropdown and select Text  
i.Update Header 1  

1. Color: HEX #F58026  
2. Size: 28px  

ii.Update Header 2  
1. Color: HEX #9A9B9C  
2. Size: 25px  

iii.Update Header 3  
1. Color: HEX #00B2A9  
2. Size: 20px  

iv.Update Subheading 1  
1. Color: HEX #747678  
2. Size: 18 px  

v.Update Subheading 2  
1. Color: HEX #0066A1  
2. Size: 15px  

vi.Update Standard Text 1  
1. Color: HEX #9A9B9C  
2. Size: 13px  

c. Click on the Element dropdown and select Hyperlink  
i.Update default color to HEX #F58026  

d. Click on the Element dropdown and select Button  
i.Update default background color to HEX #3C8A2E  

4. Building a Template  
a. Drag 5 Sections onto the canvas – stack them one on top of the other – don’t “nest” them  
b. Click on Section 1  

i.Click the style tab and select the banner property, Click Close  
ii.Drag and drop the full width banner default header into Section 1  

iii.Click the image and select Choose another image. Asset Manager loads. Select an image from 
the HL Academy Folder or upload your own image.  

c. Click on Section 2  
i.Click the style tab and add 10px of padding 

Exercise Create a Template (Continued)  
 

d. Click on Section 3  
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i.Click the style tab and add 10px of padding  
e. Click on Section 4  

i.Click on the style tab and add 10px of padding  
f. Click on Section 5  

i.Click the style tab and select the banner property  
ii.Update the background color (override the default) to HEX #747678  

iii.Click Close  
iv.Drag and drop the Centered Contact with Social Icons Default Footer into Section 5  

1. *Optional* Edit social icons  
a. Change image  
b. Add hyperlink  

2. Click the Unsubscribe Link in the footer  
a. Select unsubscribe text  
b. Hyperlink > Unsubscribe Hyperlink > Landing Page > Default Unsubscribe 
Form  
c. Uncheck ‘use template color’  
d. Change color to HEX #FFFFFF  
e. Click Insert Hyperlink and Close.  

g. NOTE: At this point, the structure of your template is not complete using Template Elements. The 
header and footer added are static pieces of content. These make up the foundation of the template. 
We next need to establish Message Content Areas (MCA) to have a place for the dynamic 
content provided by a message creator. The MCAs look similar, but they determine where content can 
be placed during message creation. An MCA can be limited to work with specific layouts. By default, an 
MCA presents all layouts to the message creator.   
h. Section 2  

i.Drag and drop a message content area into Section 2  
ii.Change maximum number of stories to 1  

iii.Select ‘Text with Headline’ under Message Content  
iv.Click Close  

i. Section 3  
i.Drag and drop a message content area into Section 3  

ii.Do not change any properties, do not enable any layouts.   
1. Not selecting specific layouts will allow your message creator to access all available 
layouts and decide what they would like to use  

iii.Click Close   
j. Section 4  

i.Drag and drop a message content area into Section 4  
ii.Change the max # of columns to 3  

iii.Enable text, text with headline and image  
iv.Click Close  

k. Click on the Options tab  
i.Template Name: Sample Training Template [initials]  

1. Example: Sample Training Template JKC  
ii.Folder: Higher_Logic_Academy 

l. Click on the Review and Activate tab  
i.Activate template  
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Completed Exercise: Template 
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Lesson 2: Summary 

In this lesson, you learned: 
 

✓ What templates are and options for configuring them 

 

✓ How to update a templates theme 

 

✓ How to use message content to allow the addition of unique content when using a template in a message 

 

✓ How activate a template so it is available account wide 
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Lesson 3: Messages 

Lesson Description 
 
Using the Message designer, in this lesson, learn how to design messages using either a pre-made template or an 
organization-specific template that is already in use.  Take away best practices for reviewing and testing messages 
internally, virtual inbox testing, and testing dynamic content including personalization. Finally, learn how to formally 
send or schedule messages to groups.  

 

 
Lesson Objectives 

After completing this lesson, you will be able to: 
 

▪ Add content to a message using the message designer 

▪ Test a message for spam characteristics, deliverability and launch an internal review 

▪ Send a message to a group 
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Lesson 3: Messages 
 
How do you design a message in the message designer? 
How do you test a message before sending it? 
How do you send a message to one or more groups? 

 

Designing Messages and Best Practices 

Try one or more of these proven Best Practices  

 

The accompanying slides provide additional detail on each of these topics and can be found in your Higher Logic 

Academy Live Main Community on the HUG. 

 

 

▪ Use personalization in the body and subject of your message 

 

▪ Leverage the A/B testing feature on subject lines or from fields  

 

▪ Connect your Communications account to Google Analytics for additional tracking 

 

▪ Run a virtual inbox test to see what you message will look like on multiple devices  

 

▪ Utilize the review feature to involve your team on collaborative feedback  
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Creating a Message 
 

To access the Messages List: 

1. Access the Admin interface. 

2. Navigate to Messages > List. 

 

 

Once you’ve accessed the Messages menu: the page includes five views to make it easy to filter and manage 

messages based on their status: In-Progress (default), Review, Sent, Triggered, and Scheduled. To access 

these views, click the down arrow to the right of the page title and select the desired status. 
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To begin the creation process, click the plus sign to the right of the page title. Select Message Designer. 

 

 

Select a Template 
 

Next, you’ll be promoted to select a template by clicking on the preview. Browse through the dropdown folder to find 

templates organized within those folders.  

Remember: a template will not be available in this area, unless it’s been activated.  
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The Message Designer 
After selecting a template, you’ll be brought to the Message Designer. 

Let's learn about the Message Designer's three main areas: navigation, canvas, and content. 

 

1. Navigation Bar - Across the top are the four primary tabs you'll use to design and configure your 

messages. 

2. Canvas - In the middle is the canvas, which is where you'll add and manage message content. 

3. Content Properties - After adding or selecting existing content, a panel appears on the left where you 

can configure its properties. The options vary depending on the content type (e.g., selecting text 

provides typical formatting options while selecting images provides image-formatting properties). 

Design Tab 
The Design tab is where you build your messages, of which Stories are the heart and soul. In Message 

Designer, you add stories to Message Content Areas, which are indicated by the Add Content button. These 

layouts are defined in your message's template, and are set up with all the settings you'll need to tell your 

organization's story. To start adding content, click one of the available Add Content buttons. The available 

story types appear in a menu next to the Message Content Area. 
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NOTE: Editing options may be limited based on the Theme properties in the template. 

Text Version 

This is the text-only version (all HTML is removed) of your message, which you can see and edit by selecting 

this view. To access the text-only version, click TEXT. 

 

As you're creating a message, the text-only version is automatically created for you alongside the HTML version. Once 

your message is finalized, the best practice is to verify and reformat this version to fix any possible spacing, bullets, style 

issues that may not convert properly from the HTML version. 

Properties Tab 
The Properties tab is where you'll set high-level properties for your message. There are four main subsections in the 

Properties tab: 
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Message Properties (Name) 

There are several options available in the Message Properties subsection. 

 

Enter a Message Name. This is for your own organizational purpose, so contacts won't see this. 

Click the Folder menu to store your message in an available folder. 

Tentative Send Date 

A good way to stay organized is to set a tentative send date for each message. By doing so, everyone on your team will 

know "who's sending what, when" by simply taking a peek at the MA Professional calendar. If you have concerns about 

sending too many messages, or if you need to keep oversight over other child accounts using MA Professional, this is an 

invaluable tool. 

Click the Tentative Send Date field and select your desired send date and time. 

Sharing the Message Activity Report 

If you'd like to automatically share the messages Message Activity Report: 

1. Check the corresponding box to enable several additional options. 

2. Click the Share Report menu to select a time to begin sharing the report. 

3. In the Email Addresses field, enter the email address(es) for the individual(s) you'd like to receive the report 

(maximum 100 addresses). 

4. Enter a Message to any report recipients. 

5. Check the Allow access to the Details Tab box to give any recipients additional information from within the 

report. If enabled, an email will be sent with login instructions that will allow the recipient to access this one 

report for 90 days. They will be able to see details down to the contact level, but will not be able to make any 

modifications. 
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Targeting 

Because your contacts are organized in groups, you'll need to set a targeting option for your messages. The Targeting 

tab displays all target groups in a list/tree structure that is sorted alphabetically. 

 

 

 

 

 

 

 

 

On the page's left side, you'll see a list of folders. The number next to each folder shows the total number of target 

groups within that folder.  

Click your desired folder to view the target groups it contains. 

b. Click the Plus sign to add the target group to the Included target groups  

c. Click the No sign to add the target group to the Excluded target groups.  
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Envelope 

 

• The From email address is displayed next to the "Friendly From." Some bounces and all out-of-office replies go to 

this address. 

• The Friendly From is the name that contacts see in the "From" field. 

Enter the Subject Line for message recipients. Click the Personalization icon to the right to add any personalizations to 

your subject line. 

• The Reply To email address receives all email replies. 

 

A/B Testing 

You can A/B test your Friendly From and Subject Line. When you select either option, the Envelope page expands to 

allow you to enter an "A" version and a "B" version. 
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Google Analytics 

Google Analytics is a popular tool that many organizations use to track their web visitors. You can track hyperlinks in 

your Communications Professional messages with Google Analytics, helping you to better understand your audience. 

Review & Send Tab 
The Review & Send tab is your final stop before sending your message. Here, you'll have the chance to check the look 

and feel of your content, test your personalizations, and ultimately send your message to your targeted contacts. 

Version Preview 

You can review three different versions of your message: HTML, Mobile HTML, and Online. Click the corresponding 

buttons to view the different versions. 

 

Text Version 

You can also preview the text version of your message. 
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Personalization Test 

Run the Personalization Test to ensure that all message recipients have valid personalization field values in your 

message. 

 

Virtual Inbox Test 

Run the Virtual Inbox Test to see how your message will look in a variety of email clients from desktop to mobile. 
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Get Feedback 

The Get Feedback subsection allows you to gather feedback from your colleagues before you send your message to your 

contacts. 

Three feedback options are available: 

Send Test 

Send Test enables you to send your message to yourself and/or specific individuals before it goes to your contacts. 

 

1. Click the Test Recipients menu to select a test group or a list of email addresses for your test. 

2. Enter a message to add to your subject line in the Prepend to Subject field. Additionally, enter a recipient email 

address for all test replies. 

When ready, click Send Mail Test. 
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Send for Review 

The Send for Review option lets you use the Message Reviewer to gather feedback. 

 

1. Click the first menu to select a test group or a list of email addresses for your review. 

2. Enter a Due Date and Instructions for your reviewers in the corresponding fields. 

3. Check the Include test message in invitation box if you'd like to send a test message along with your reviewer 

invitation. 

4. Use the Email Comments to the Author, Send an Email to the Reviewer, and Send a Due Date Reminder to Each 

Reviewer to fine-tune the properties for your review message. 

5. Finally, click Send for Review to finish. 
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SEND 
The Send area at the bottom of the page gives you everything you need to get your message sent and into your 

contacts' inboxes. 

Schedule Options 
You have several scheduling options for your message: 

 

• Send Message Now 

• Schedule One-Time 

▪ Daily or Weekly 

▪ Monthly 

When you select an option, the page expands to let you fine-tune your selection. 
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Delivery Methods 

Additionally, you'll have several different delivery methods: 

• Standard 

• Optimized 

▪ Distributed 

When you've set all your message options, click Schedule Message to send. 

Auto Resend 

The Auto Resend feature enables you to easily and automatically resend a message to contacts who did not open the 

original message. Select how many days after the first message you’d like to send to non-openers and the time. As a best 

practice, use a new subject line for the resend. 

Note: You must configure this option while creating a message; it cannot be set up after a message has been sent. 
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Exercise Create a Message  
  
Navigate & Select Template  

1. Navigate to Messages>List> Create (+) >Message Designer>Create 

 
2. Select the Higher_Logic_Academy Template Folder   

3. Select the Sample Training Template [your initials]  

4. Message Designer loads the selected template  

a. Design Tab  

5. Select the first Add Content button  

a. Note: Only the text with headline will populate here. In the template, the message content 

layout was ONLY enabled for text with headline, so that it is the only layout available to use.   

b. Note: In the template, we also limited the message content area to a maximum of 1 story. Once 

you’ve added the story, you should observe that the Add Content button is no longer available  

6. Select Title Here text  

a. In the rich text editor, change “Title Here” to:  

i.Welcome [First Name]!  

ii.Type “Welcome”  

iii.Click the personalization tool and select First Name   

b. Select Add your own text… and update it to:  

i.“Your customers and members have high expectations. To engage everyone, you 

need to create a distinctive and original experience that allows everyone to better 

function, create and innovate.”  

  

7. Select the second Add Content button  

8. Select Image with Text layout  

a. Click the image and choose an image from the HL Academy folder or upload your own image.  

b. Click on Add your own content… and update it to:  

i.“Organizations worldwide use Higher Logic to bring like-minded customers and members 

all together, by giving their community a home where they can interact, share ideas, 

answer questions, and stay connected. The community is where both your people and 

your organization will grow and succeed together.”  

9. Select the second Add Content button again  

10. Select Button layout  

a. Update label to: “Read More”  

b. Hyperlink the button to https://www.higherlogic.com/resources/training  

c. Select the Style tab and change the default background color to HEX # F58026  

11. Select the last Add Content button  

https://www.higherlogic.com/resources/training


 

 

                        © Higher Logic| Higher Logic Informz | 2021  52 

12. Select text  

13. Repeat Steps 11-12 three times, observe how the “up to three” columns display   
a. Review the Text Version of the Message  

14. Navigate to the Design tab and then select Text  

15. Preview the text version of the message and adjust as needed  

a. Options Tab  

16. Navigate to the Options tab  

a. Click on Name tab  

b. In Message Name: type “Sample Training Message [initials]”  

i.Example: Sample Training Message JKC  

c. Click the Folder dropdown and select Higher Logic Academy  

17. Click on Targeting tab  

a. Under email addresses type in your email address  

18. Click on Envelope tab  

a. Set envelope properties  

i.Note: the template will determine the default from, friendly from, and reply to address. 

These properties can be updated on a per message basis and will not impact the default 

settings.  

b. Click on Subject Line and type “Welcome to ABC Association”  

19. Click on Review & Send tab  

20. Review your message  

a. Check the content, toggle to review the desktop, mobile and online preview  

21. Scroll down to the Personalization Test and click Run Test  

22. Scroll down to the Virtual Inbox Test and click Run Test  

23. Review Schedule Options and Delivery Methods (Note: If the message is missing needed items, options 

in Send will be hidden temporarily.)  
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Lesson 3: Summary 

In this lesson, you learned: 
 

✓ How to use the Message Designer 

 

✓ Options for targeting and customizing a message 

 

✓ Important testing and quality assurance features in the message designer 

 

✓ How to send a message to groups 

 

  



 

 

                        © Higher Logic| Higher Logic Informz | 2021  54 

Lesson 4: Reports 

Lesson Description 
 

This lesson provides an overview of how to pull and analyze the data for message-related reports. This includes a report 

for an individual message as well as the message summary report. 

 

 
Lesson Objectives 

After completing this lesson, you will be able to: 
 

▪ Pull a report for a sent message 

▪ Locate and analyze the Message Summary Report 

▪ Locate key benchmarks for engagement metrics 

▪ Share reports with others 
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Lesson 4: Reports 
 
What are key message-related reports? 
What are the key engagement metrics for a message? 
What are the realistic benchmarks  for performance? 
 

 
Message Activity Report 
Every time you send a message, its metrics are recorded in a corresponding report: the Message Activity Report (MAR). 

Each MAR is specific to one message. 

You can review the various metrics of the MAR to see key statistics, and you can share it with colleagues for review and 

discussion. 

You can access the Message Activity Report: 

Navigate to Messages>List 

In the top drop down, switch to Sent Messages 

 

Select the message you want to pull the activity report for, select More and then Track 
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Details Tab Overview 
The Details tab of the Message Activity Report (MAR) shows subscriber-level and related non-subscriber reports. Here, 

you'll find categories and subcategories that you can use to filter your report for more specific information. Let's look at 

some of the features that are common to all MARs. 

Key Metrics Tab 

If there is only one report to be familiar with in Communications Professional, it's the Message Activity Report (MAR). 

Every time a message is sent, a corresponding report is created with the metrics for that message. It's best to wait at 

least 24 hours before reviewing a MAR so that contacts have had a chance to interact with the message. 

Every open, click, and forward action is tracked in Communications Professional  

Key Metrics Tab Options 

1. Hover on the menu icon to the left of a message and select Report. 

2. Click the Key Metrics tab. 

 

Sent - Displays a complete list of all the subscribers that were sent the message. Click the hyperlinked number to display 

the contacts that make up this number. 

Delivered - This is the list of contacts who received the message. A delivery benchmark to strive for is 92%.  

 

Unsubscribed - This is the total number of contacts that clicked the unsubscribe link in the message. This action means 

that they will no longer receive any message from this account. Click the hyperlinked number to display all contacts that 

are now unsubscribed. View the comments that were provided by these contacts to gain insight into what you should 

consider changing to have increased engagement. 

Complaints - These are typically AOL contacts who have clicked the Report Spam button in AOL after receiving your 

message. These contacts are automatically unsubscribed in Communications Professional. Click this link to display these 

contacts that complained. The Communications Professional ISP relations team will handle these complaints. 
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Message Formats 
Communications Professional uses “content-type alternative” to create HTML messages. This approach determines if a 

recipient contact can view the HTML version of the message. If not, a text version is also provided allowing the mail 

client to switch to display a plain-text version of the message. 

Keep in mind that the tracking of a text message is extremely limited. Only HTML versions of messages will provide the 

full suite of metrics most marketers wish to see. 

 

HTML Version - The total number of HTML messages delivered. 

Text Version - The total number of plain-text messages delivered. The contact must have “text version” selected in their 

profile in order for Communications Professional to flag a message for text by default. 

Non-Delivered 

There can be many reasons for a message to not be delivered. This section of the MAR delves into these details. 

 

Soft Bounces - A soft bounce is an email that was undeliverable because of any of the following: 

• Contact’s email server is down 

• Contact’s email server is not accepting email at the time 

▪ Contact's inbox is full 

The MA Professional system attempts to redeliver soft bounces for up to 12 hours after the message is published. If 

some of the soft bounces were delivered properly to the contact’s inbox after the re-send, then the Soft 

Bounces number will be less than the Soft Bounces Resent number. After 12 hours, it is up to the user to resend by 

clicking Resend to Soft Bounces. After seven consecutive soft bounces, an email is a considered a hard bounce. By 

clicking on the Soft Bounces link, you can view a list of the individuals that bounced. 

Click Export to generate and save a Microsoft Excel version. 
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Hard Bounces - A hard bounce is an email that was undeliverable because of any of the following: 

• The domain does not exist 

• The domain does not have a mail server 

▪ The email address does not exist on the domain 

A hard bounce will always bounce unless the email address is changed. If a contact hard bounces 4 consecutive times, 

the email will be considered a “repeated bouncer” and Communications Professional will no longer attempt to send to 

that email address. 

Click Export to generate and save a Microsoft Excel version. 

Blocked - These are contacts who have blocked your emails from reaching their inbox. The email may have been blocked 

by anti-spam software installed on their ISP’s or company’s mail server or by anti-spam software installed on the 

contact’s computer. Our ISP relations team will investigate all blocks by contacts try to resolve the issue with the ISP or 

company. 

Repeated Bouncers - A contact becomes a “Repeated Bouncers” when: 

• An email address has hard bounced 4 consecutive times. 

• An email address has soft bounced 7 consecutive times. 

When a contact becomes a repeated bouncer, the MA Professional system will no longer send emails to that contact. 

Opens & Clicks 

Getting a solid open rate is a great metric to pursue. This section of the MAR provides more details about open rates. 

 

Total Opens - The total times an email was opened and is not a unique number. 

Unique Contacts - This is a true measure of the opens. Whether someone opened an email once or five times, it will 

record that as one open. The open rate percentage benchmark should be at approximately 40%. The open rate does not 

include contacts who are received the text version of your emails; text versions cannot be tracked. If a recipient views 

the email in their preview pane, it counts as an open. 

Unique Opens - Displays email address and the number of times a recipient (of the HTML version) opened the email. The 

open percentage is calculated by dividing the unique open by the amount of HTML email delivered. Click Export to 

generate and save a Microsoft Excel version. 
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Average Opens - This number is based on unique contacts. If this number is high (above 2), then you can assume that 

recipients are clicking on the message to open it, as opposed to viewing it in the preview pane. 

Total Clicks - This number represents the total times a link was clicked and is not a unique number. For example, if one 

recipient clicks a link five times, all five of those clicks are included in this count. 

Unique Clicks - Displays email address and the number of times they clicked on various links in the email. You can drill 

down by individual to display the links they clicked on and how many times. The click-thru benchmark should be 

approximately 20%. The click-thru percentage is calculated by dividing the unique contacts who clicked by unique 

number of contacts who opened. Click Export to generate and save a Microsoft Excel version. 

Viral: Sharing and Forwarding 

This section of the MAR provides insight into whether the message is being shared or forwarded. High percentages here 

indicate that the content resonated with the contact such that he wanted to let other people know about it. 

 

Total Forwards - This figure indicates how many times the email was forwarded (using the Forward button on the 

browser). A forward is counted only if it is made to an IP address other than yours. If a contact forwarded the email 

more than once, each forward counts towards the total. 

Unique Forwards - A true measurement of how many people are using viral marketing, this count is the number of times 

an email was forwarded, the email address of the forwarder, and a total ratio. 

Send to Friend Usage - If you have the Send-a-Friend feature enabled on your template you are able to record the 

number of times the feature was used, to whom the email was sent, and who sent the email. 

Social Posts - This area records such activity when your contacts share your message on their social media site 

Published Message Tab 

When viewing the Message Activity Report, you can view the online version of the published message. Here you can see 

the entire message along with a heat map that shows where contacts have clicked. This gives you a unique perspective 

on how the message appears to your contacts and how they interact with the different links. Ultimately, the heat map 

can help you identify the prime real estate for link placement in your message. 
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View the Heat Map 

Navigate to the Message Activity Report > Published Message 

A heat map displays over the message. The key to the heat map is in the upper left corner. 

 

The warm colors (red, yellow) indicate more clicks, while the cool colors (blue, green) indicate fewer clicks. 

 

By understanding where in your message your contacts interact, you can improve your layout and content. These 

insights are extremely valuable when you move forward, revise, and refine your messages. 
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Message Summary Report Overview 
As you employ your email marketing strategies, you’ll inevitably want to understand the high-level metrics from your 

messages. This is the purpose of the Message Summary Report (MSR): It's a birds-eye view of all of your messages in 

one searchable package. 

Access the Message Summary Report 

Navigate to Messages > Reports > Message Summary Reports. 

 

Filters 

If you want to narrow your summary report results, use the Filter Messages options on the Select Messages tab. There 

are several ways to filter the MSR. 

 

Accounts - Select the parent and/or child accounts to use. 

Folders - Select the folder where the messages reside. 

Target Group - Narrow your results to messages sent to a 

target group. 

Message Name - Narrow your results by message Name. 

Message Subject - Narrow your results by message 

Subject. 

Date Range - Select messages in a specified date range. 

Number of Recipients - Use the slider to identify the 

minimum and maximum number of recipients for a 

message in the results. 

Templates - Select one or more templates used to build 

messages. 

Accounting Codes - Select one or more accounting codes 

associated with a message. 

 

After selecting one or more filters, click Update Results to display the associated messages to the right. At this point, 

you can check the boxes in the left column next to each message to exclude messages from the results, if needed. 

 

With the messages you want to view metrics for defined, click the View Reports tab at the top. 
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Use the MSR to compare your messages 

The MSR is especially useful when you want to see the net results of several messages with a common feature. For 

example, if you have been sending two messages — each with a unique template — to the same target group, you can 

use the various criteria to get results that will help you to better understand how contacts interacted with one message 

versus the other based on the message's template. 

 

Additionally, using the various reports on the View Reports tab, you can dive deeper into the information and get a 

granular feel for how each metric affects your messages. 
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Sharing Reports 
 
To share any report in your Communications Professional account, navigate to the top right of the report and select 

Share. 

 

Once you click share, you’ll be promoted to input email address to share the report with and given the ability to include 

a customized memo. 

 

Recipients of the report do not need a Communications Professional account to access the report, rather they will be 

given instructions to login. They will be able to see the one report, only. If you select Allow access to the Details Tab the 

person who received the report will be able to see specifics such as who has opened, click, or unsubscribed from a 

message (by email address). If left unselected, the recipient of the report will only see the snapshot and no specific 

contact details. 
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Lesson 4: Summary 

In this lesson, you learned: 
 

✓ What reports are key for tracking message activity 

 

✓  How to filter and search through reports 

 

✓  Where to locate benchmarking information and compare  

 

✓ How to easily share reports internally and externally 
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Lesson 5: Landing Pages 

Lesson Description 
 
Overview of the landing pages tool including using the designer, page configuration and hosting options. Learn how to 
create custom, branded unsubscribe forms and other types of landing pages.  

 

 
Lesson Objectives 

After completing this lesson, you will be able to: 
 

▪ Utilize the landing page designer 

▪ Understand the different landing page formats 

▪ Leverage the different hosting options for landing pages 

▪ Update and customize your unsubscribe landing page  

▪ Landing Page Best Practices 
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Lesson 5: Landing Pages 
 
What types of landing pages exist? 
How can an unsubscribe page be updated? 
How can I create a landing page?  
 
Landing Page Types 

Landing Pages provide way to create custom input forms, unsubscribe forms, and content landing pages in 

Communications Professional. Through our design-friendly editor, users can easily customize the look and style of these 

pages. 

You can create three types of Landing Pages: 

• Form Pages - A page that can collect and update new or existing contact data. 

• Content Only Pages - A static page that contains text, images, and link content. 

• Unsubscribe Forms - A page that allows users to unsubscribe from messages. 

Choose a Landing Page Template 

1. Navigate to Landing Pages. 

 

2. Click Create. 
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The Landing Page Template Gallery opens. 

3. Click the tab for the type of landing page form you want. 

4. Use the left and right arrows to navigate among the templates. Click a template to use as the basis for your 

landing page form. 

5. Click Save. You will be prompted for the following information: 

• Name - The landing page name for your account. 

• Filename - An HTML page name (invalid characters will be replaced with underscores). 

o Landing Page Folder 

o Target Group Folder (for automatically generated target groups) 

o Description 
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Access the Style Menu 
Once in the landing page editor, Click the STYLE tab on the right. Here you can manage the pages background image 

or color, the layout area properties, test and headers, input fields and checkboxes, update the button properties and 

adjust the validation message for required input fields (ex/first name is required). 

 

Design Tab 
Let's learn about a few Design tab basics. 

Dragging and Sizing 

The Landing Page Designer is a true drag-and-drop editor where you can freely move form elements as you need to. 

Let's take a look at the options available for the different elements. 

Hover over an element to reveal the Green Directional Arrows icon. Click the icon and drag the element to the desired 

location. 

 

Additionally, hovering will reveal the Red X icon. Click this icon to the delete the element. 
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To resize the width and height of any layout elements, click and drag the resizing handles. 

 

NOTE: Some elements will have a Blue Gear icon. Click this to open a properties pop-up where you can further 

edit that element. 

 

 

To move items, simply use any of the green handles for one of the elements. If you've selected too many items, use a 

subsequent Ctrl + Click to deselect the unwanted item(s). 

Mobile Tab 

The Mobile tab allows you to optimize your layout for a mobile device. We live in a mobile world, and Communications 

Professional's landing pages are no different. By optimizing the look and feel of your landing page for cell phones, 

tablets, etc., you'll ensure that you have the mobility needed to navigate an ever-changing information ecosystem. 

You will not add any elements to this design–they are all inherited from the Design tab. However, you can freely re-size 

the existing elements inside the layout area and change their position. Additionally, you can work with the Style Flyout 

Menu (any styles you change are shared between the Design and Mobile tabs).  
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Process Tab 

The Process tab allows you to configure what happens after a subscriber completes a landing page form. 

 

This tab contains the following options: 

• Change the user’s profile - Click in the Auto-subscribe Interests field to add any automatic interests to assign 

after subscribers complete the form. 

• Redirect the user - Click the drop-down to redirect subscribers to another landing page, a web page, or an 

uploaded PDF file (PDFs are uploaded in this tab by selecting File). 

▪ Auto-fill - Allows the form to auto-fill information (this is disabled by default). This feature is designed for profile 

management, and if subscribers access the form via a message (when this option is checked), their information 

auto-fills. 
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Landing Pages Best Practices 

 

You want your Communications Professional Landing Pages to be as effective as possible in 

gathering subscriber information so that you can make the most of the data that you collect. A 

well-designed landing page helps to ensure two things: that your subscribers understand what 

information you're seeking and that you collect as much accurate and useful information as 

possible. 

Consider the following best practices and recommendations when creating a landing page. 

• Give the landing page a subscriber-facing name that will really articulate its purpose to your subscribers. Be 

consistent with this naming of future landing pages. 

• Make sure that you clearly express what you want from your subscribers in brief sentences and field labels. If you 

don’t, you might not get the information that you want, or you might frustrate your subscribers. 

▪ Clearly state your questions; straightforward "Yes/No" options minimize ambiguity and confusion. 

▪ Don’t overwhelm your subscribers with too many options; 6–12 per landing page is a good range. Carefully 

consider the different types of messages that you send and add your interests accordingly. 

• Indicate on the landing page any messages (such as membership news) that subscribers cannot opt out of. 

• Consider the benefits of using the Auto-subscribe Interests and Auto-fill options on the Landing Page > 

Process tab 

▪ Provide a link to your privacy policy to offer transparency regarding how a subscriber’s data is being used. This is 

especially important in light of recent privacy-protection measures with CASL and GDPR. 

▪ You can include an unsubscribe option on the landing page form but keep it simple and straightforward so that 

your subscribers know exactly what they are unsubscribing from. Consider also adding a free-form field for 

subscribers to indicate why they have unsubscribed. 
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Exercise: Create an Unsubscribe Landing Page  

  

1. Navigate to Landing Pages  
2. Select the Higher Logic Academy Template Folder and click the In Progress tab  
3. Hover to the left of the Higher Logic Academy Unsubscribe Form > select Copy  

a. Name: type “[your initials]_Higher Logic Academy Unsubscribe Form”  
b. Filename: type “[your initials]_hl_unsubscribe”  
c. Click Copy  

4. Hover to the left of the copy of the unsubscribe form and select Edit  
5. Click the current logo “Your Logo Here” and then press the Delete key (Red ‘X”) 
6. Click the ITEMS tab to the right of your screen  
7. Select Image > HL Academy Folder > select hl_logo_100.png  
8. Click the STYLE tab on the right of your screen  
9. Select Page Background 

a.   Update Color to 9A9B9C 
10. Select Layout Area   

a. Update Border color to #1E1E1E  
11. Select Button  

a.    Update Background color to #F58026  
12. Click the mobile tab and make any adjustments as needed 
13. Click the Activate Tab > Test the landing page 
14. Navigate back to the Activate Tab > Select Activate Landing Page > Save  
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Lesson 5: Summary 

In this lesson, you learned: 
 

✓ How to use the landing page designers 

 

✓ Options for creating landing pages 

 

✓ Configuration options for hosting a landing page 

 

✓ Best Practices for Landing Pages 

 

 

 


