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Welcome to zipForm® 6  

zipForm® 6 is the enhanced version of the industry’s leading real estate forms software. This easy-to-use 
software is designed to increase the real estate professional’s productivity and help complete contracts 
more efficiently all while reducing risk.  

Please be sure that you meet the following system requirements before using zipForm® 6: 

 
 
 
 
 
 
 

WINDOWS PC: MACINTOSH: 
  

  Microsoft Windows 2000, XP, or Vista   Mac OS X (10.5 Leopard and above) 
  Java 1.6.0_11 or higher   Java 1.5 
  1 Ghz CPU or higher   1 Ghz CPU or higher 
  1 Gig of RAM   1 Gig of RAM 
  1024 x 768 screen resolution or higher   1024 x 768 screen resolution or higher 
  Internet Explorer 6.0 or higher, or Mozilla Firefox 3   Safari 3 or Mozilla Firefox 3 
  Broadband Internet connection   Broadband Internet connection 

 
Creating and Using Transactions 
Transactions represent a group of forms that you have saved for the client you are working with. When 
you open form(s) within the zipForm® 6 program and save them, the saved file is called a transaction. 
The purpose of a transaction is to record the forms and data used for each client so that you may go back 
and reference them at a later date. For example, if you sell property to someone and later wish to buy it 
back from them, or if you sell someone property and later they wish to buy more property. In these 
scenarios you could pull the transaction up from the last time you worked with that client and have all of 
their information available, and in some cases you may be able to use the same transaction and just 
change a few items and save it as a different transaction. 

 
How to Create a Transaction 
Step 1: 
Click on the NEW TRANSACTION icon. 
 
Step 2: 
This will open a window where you will enter a name for the transaction. The transaction name is used for 
your reference. The buyer/seller name or street address are commonly used for the transaction name. 
  
Step 3: 
After entering a transaction name, select the Transaction Type and Property Type then click the OK 
button. 
 
Step 4: 
On the left hand side, double-click on the forms that you wish to add to your transaction. 
Click on the NEW TRANSACTION icon. 
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Creating a Transaction Using a Template 
Step 1: 
Click on the NEW TRANSACTION icon. 
  
Step 2: 
This will open a window where you will enter a name for the transaction. The transaction name is used for 
your reference. The buyer/seller name or street address are commonly used for the transaction name. 
  
Step 3: 
After entering a transaction name, select the Transaction Type and Property Type, select the Template 
you wish to use to create the transaction from the Template drop down,  then click the OK button. 

 
Adding and Removing Forms From a Transaction 
Adding Forms:  
There are 3 different ways to add a form to a transaction. You can double click on the form you wish to 
add, drag and drop the form you wish to add into the My Transaction Forms box. or you can right click the 
form you wish to add and click on Add to Transaction. 
  
Removing Forms: 
There are also 3 ways that you can remove a form from a transaction. You can single click on the form 
you wish to remove and then click on the Remove Form button, you can drag and drop the form from the 
My Transaction Forms box to the Library Forms box, or you can right click the form you wish to remove 
and then click on Remove from Trans. 

 
Opening Existing Transactions 
Step 1: 
Click on the OPEN button in the tool bar. 
  
Step 2: 
A list of all of your saved transaction will open. From this list single click the transaction name to highlight 
it, and click the Open button. Your transaction will now open. 

 
Closing an Open Transaction 
Step 1: 
If you already have a transaction open and wish to open or create a different one, you will need to close 
the transaction you currently have open. To do this, simply click on the CLOSE button on the tool bar. 
  
Step 2: 
You will now be prompted to save the transaction that you have open before it closes. If you wish to do so 
click on the Yes button, otherwise click No. 
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Saving a Transaction 
To save the transaction you are working on click on the SAVE icon in the tool bar. This will save the 
transaction as the name you specified when you created the transaction. If you just opened a form and 
did not create a transaction for the forms, you will be prompted to name the transaction when you save. 
  
Another way to save a transaction is to use the menu drop down in the File Tab. There are 2 additional 
save options when using the menu drop down: 

� Save - The Save button saves the current transaction or template that you currently are working 
on.  

� Save As - The Save As button will allow you to create a copy of the current transaction under a 
new transaction name.  

� Save as Template - The Save as Template button allows you to save the currently opened 
transaction as a template  

Backing up Transactions 
There are 2 ways to back up your transactions depending upon which version of zipForm® 6 that you 
use. 
  
Single Transactions (All versions) 
  
Step 1: 
Click on the drop down menu in the File tab and select Manage Files from the list. 
  
Step 2: 
Click on the transaction you wish to back up and click on the Export button. 
  
Step 3: 
You will be prompted to select a location to back up the transaction. You may select any location 
including removable devices such as CD, DVD, or USB Flash Drive. 
  
  
Entire Transaction Library (Standard Edition only) 
  
Step 1: 
Browse to the following location on your computer: 
  
� Windows XP - C:\Documents and Settings\<your user name>\ZipForm\DesktopUser 
� Windows Vista - C:\Users\<your user name>\ZipForm\DesktopUser 
� Mac OS X - Macintosh HD\Users\<your user name>\ZipForm\DesktopUser 

  
Step 2: 
The Local folder is where all of the transactions are stored. You may back up the entire folder or pick and 
choose transactions within the Local folder. 
  
If you wish to back up your entire zipForm® 6 settings including Look Ups, Logos, Users, and Templates, 
back up the entire DesktopUser folder.  
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Changing a Transaction Name or Other Header Information 
Step 1: 
In the Edit tab click on the EDIT HEADER button in the tool bar. 
  
Step 2: 
This will open the Edit Header window which will allow you to edit the Transaction Name, and the 
Transaction and Property Type. 
 

Locking and Unlocking Transactions 
Step 1: 
Click on the drop down menu in the File Tab. Then click on the Lock/Unlock menu item. 
  
Step 2: 
Check the forms you wish to lock or unlock and click on the Lock/Unlock button. If you are locking the 
transaction you will now be prompted to create a password for unlocking the transaction. If you are 
unlocking the transaction you will be prompted to enter the password to unlock the transaction. You do 
not have to make a password, you can leave it blank. 
 

Additional Transaction Preferences 
Step 1: 
Click on the OPTIONS button in the Tools tab. 
  
Step 2: 
This will open a window that allows you to make some option changes. These options are described 
below: 
  
� Use Template Data - With this feature selected, the program will use whatever data is typed into 

a template. With is off it will only add template forms without the data. 
� Confirm Form Remove - This will prompt you with a confirmation on whether you are sure 

before removing a form from a transaction or template. 
� Auto Open Cover Sheet - This will automatically open a cover sheet when you open the 

application. 
� Active Field Color - This will change the color of the active field or the field you have selected. 
� Active Text Color - This will change the color of the text within the active field, or field you have 

selected. 
� Field Background - This will change the color of all unselected fields. 
� Time Interval  For Autosave Transaction (mins.) - This feature is used to autosave your work. 

You may set up a time in minutes you wish the save to occur. For example, if you set the 
autosave to 5 mins, the transaction will be saved every 5 minutes. 

� Default Interest Rate - The is to set the default interest rate for all transaction. 
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Creating and Using Templates 
A template is a group of forms that you frequently use for your transactions. This packet of forms can 
have non-specific transaction data stored within the template. As an example, you can create a template 
that contains the forms required for a listing, your company and your agent information. Once you have 
created a template you can either start a transaction using the template or apply a template to one of your 
existing transactions. 
 
How to Create a Template 
Step 1: 
Click on the TEMPLATE icon. 
  
Step 2: 
This will drop down a menu to select an option. Select Create Template. 
  
Step 3: 
This will open a window where you will enter a name for the template. The template name is used for your 
reference.   
  
Step 4: 
After entering a template name, select the Transaction Type and Property Type then click the OK button. 
  
Step 5: 
Select the forms you wish to use in this template. 
 

How to Apply a Template to an Existing Transaction 
Step 1: 
Open an existing transaction. 
  
Step 1: 
Click on the TEMPLATE icon. 
  
Step 3: 
This will drop down a menu to select an option. Select Apply Template. 
  
Step 4: 
Choose the template you wish to use from the list and then click OK. 
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Using the Forms 
This section outlines features that are used while filling out the forms. These features include tools that 
are essential to filling out forms and features that just make filling out the forms easier. 

 
Form Navigation Icons 
On the tool bar right above the form display, there are additional options that you can use while filling out 
your forms. These icons are outlined below: 
  
� Maximize Form Manager - This button closes the form manager so that you can view the form in 

full screen. If you click the button while the form is in full screen, the form manager will return. 
� First Page - This will take you to the first page of a form. 
� Previous Page - This will take you to the previous page of a form. 
� Next Page - This will take you to the next page of a form. 
� Last Page - This will take you to the last page of the form. 
� Scale Width - This is actually a drop down, but you can choose the "Zoom Level" for the form. 
� Cut - Highlight text and click the Cut button to move the selected text to the Windows clipboard. 
� Copy - Highlight text and click the Copy button to copy the selected text to the Windows 

clipboard. 
� Paste -  Click in a field and click the Paste button to paste text from the Windows clipboard into 

the selected field. 
� Apply Strike-Out - This button allows you to draw a line through unwanted form text. This only 

works for the form text, not a form field. 
� Change Text Case - Highlight text within a filled out field and click this button the change the 

case of the selected text. You will be given three options to choose from. Upper Case: Changes 
the selected text to all upper case, Lower Case: Changes the selected text to all lower case, and 
Capitalize: Changes the selected text to have the first letter capitalized. 

� Apply N/A to Empty Form Field - This button allows you to fill "N/A" or any other text into any 
blank fields in a form. 

� Add a New Note - This will add a "sticky note" to the page. You can type any information you 
wish on the sticky note and place it anywhere on the page. 

� Toggle Fast Fill Mode - The Fast Fill button hides all existing text on a form and will only display 
form fields and field names. If you are already familiar with the form, this feature allows you to 
quickly enter information without having to scroll through all of the form text. 

� Undo Field Changes - This will undo the last change made to the form. 
� Redo Field Changes - This will redo the last action that was undone. 

 

Managing Look Up Fields 
The Look Up Fields button opens a window that allows you to edit, add or delete the Look Up entries. 
Look Up fields contain previously typed information that appears in the drop down fields. 
  
To manage the Look Up Fields: 
  
Step 1: 
Click on the LOOK UP FIELDS button in the Edit Tab. You may also click the Edit drop down menu to 
access the Look Up Fields option. 
  
Step 2: 
Once the Look Up Fields window is opened you may remove or add any data you wish. You will need to 
select the field you wish to modify from the Field drop down menu. 
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Using Fast Fill 
The Fast Fill button hides all existing text on a form and will only display form fields and field names. If 
you are already familiar with the form, this feature allows you to quickly enter information without having 
to scroll through all of the form text. 
  
To activate Fast Fill mode, click on the FAST FILL button in the Edit Tab. You can also access Fast Fill 
from the Edit drop down menu. 
 

Using Spell Check 
The Spell Check button allows you to check the spelling of words you have entered into the form fields. 
Fields for company names, address or buyer/seller names are not checked. 
  
To use Spell Check, click on the SPELL CHECK button in the Tools Tab. You can also access Spell 
Check form the Tools drop down menu. 
 

Using the Strike-Out Feature 
This button allows you to draw a line through unwanted form text. This only works for the form text, not a 
form field. 
  
To use the Stike-Out feature: 
  
Step 1: 
Click on the Edit drop down menu, then click the Strike-Out icon. 
  
Step 2: 
Hold the left mouse button and drag the mouse pointer over text you wish to "strike-out". 
  
Please Note: 
This feature is not available in all states. 
 

Using the N/A Feature 
This button allows you to fill "N/A" or any other text into any blank fields in a form. 
  
To use the N/A feature: 
  
Step 1: 
Click on the N/A icon in the Edit drop down menu. 
  
Step 2: 
When the N/A window opens, either type in the data you wish to appear in all blank fields, and click on 
the OK button. By default "N/A" is typed in the box. 
 

Changing the Field Colors 
To change the field colors, click on the OPTIONS button in the Tools Tab. You may also click on the 
Options icon in the Tools drop down menu. When the Options window opens. you can change the field 
colors for "Active Field Color", "Active Text Color", and "Field Background". 
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Changing Company Information 

Company Information is the company name, address, and phone numbers that print on the bottom of 
each form. This information represents the "company" that the transaction is being created under. 
 

How to Change Your Company Information 

zipForm® 6 Professional Edition Users: 
  
Step 1: 
Click on the Profile button at the top of the page. It is located next to the Logoff button. You may also click 
on the My Profile tab if you are in the Home section of zipForm® 6 Professional Edition. 
  
Step 2: 
Make any changes you wish to make to your information, then click on the Save button to save your 
changes. The change will only take place for new transactions. All existing transactions will have the 
information they were originally created with. 
  
  
zipForm® 6 Standard Edition Users: 
  
Step 1: 
Click on the OPTIONS button in the Tools Tab. You can also click on the Options icon in the Tools drop 
down menu. 
  
Step 2: 
When the Options window opens, click on the Company Information tab. 
  
Step 3: 
Make any changes you wish to make to your information, then click on the OK button to save your 
changes.  The change will only take place for new transactions. All existing transactions will have the 
information they were originally created with. 
 

 

Saving Transactions as PDF Files 

PDF stands for "Portable Document Format". It is a document file format in which Adobe Acrobat Reader 
is required in order to view. PDF files generated using zipForm® 6 are locked and cannot be edited using 
any software. 
 

How to Save a Transaction as a PDF File 
Step 1: 
With the transaction open that you with to save as a PDF, click on the SAVE AS A PDF button. 
  
Step 2: 
Choose whether you wish to save the forms as Separate Files or a Single File. If you choose Separate 
Files you will get a PDF file for each form selected within the transaction. Single file puts all of the forms 
you choose into 1 single file. 
  
Step 3: 
Select the forms you wish to save as PDF. Uncheck any forms you do not wish to save as a PDF. 
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Printing Transactions 

There are 4 different print modes. This section describes how to use each print mode and what each print 
mode does. 

 

How to Print a Transaction or Single Forms Within a Transaction 
Step 1: 
Open the transaction you wish to print then click the PRINT icon. 
  
With the PRINT icon you can: 
  
� Print Selected Form: Print only the selected form 
� Print All Forms: Print all or a selection of forms within the transaction 
� Print Blank Form: Print a blank copy of the selected form (Not available in all states) 
� Print Sample Form: Print a sample copy of the selected form (the word "Sample" will appear on 

the form) 
  
Step 2: 
After making a selection, choose the desired printer and any other printing options. Click on the PRINT 
button to print the forms. 
 

 

Emailing Transactions 

This section is an overview on how to email transactions. Transactions emailed through zipForm® 6 are 
in PDF format and cannot be modified. 

 

How to Email a Transaction or Single Form 
Step 1: 
Open the transaction that you wish to email then click the EMAIL icon. 
  
Step 2: 
Enter the recipient's email address into the To and CC fields. If you wish to email the transaction to 
multiple recipients use either a semicolon or comma to separate the addresses. 
  
Step 3: 
Enter a subject for the email as well as any additional comments you wish to include.   
  
Step 4: 
Select the forms you wish to send then choose whether you would like the forms to be sent as one file or 
separate files for each particular form. After making your selections, click the Email button to send the 
email. 
 

 

 

 

 

 12  



zipForm® 6 User Guide 
 

Creating and Using Clauses 

A clause is an individually designated provision in a contract, regulation or statute. 

 

How to Create a Clause 
Step 1: 
Click on the CLAUSE button located in the Edit Tab. You may also click on the Clauses icon in the Edit 
drop down menu. 
  
Step 2: 
When the Clause Editor window opens, click on the New Clause button. 
  
Step 3: 
Create the Category by typing in the name of the Category you wish to create for the Clause, or select an 
existing Category if you already created one and wish to place the new clause within it. 
  
Step 4: 
Name the clause by typing in the Title field. 
  
Step 5: 
In the Clause box, type all of the information you wish to use for the clause. 
  
Step 6: 
When finished, click on the Save and Exit button the save the clause.   
 

Applying a Clause to a Transaction 
Step 1: 
Click in the field you wish the clause to be applied to. 
  
Step 2: 
Click on the CLAUSE button located in the Edit Tab. You may also click on the Clauses icon in the Edit 
drop down menu. 
  
Step 3: 
Select the Category the clause resides in, then select the clause you wish to apply. 
  
Step 4: 
To apply the clause to the selected field, click on the Apply Clause button. 
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Creating and Using Sticky Notes 

A Sticky Note is a yellow text box that resembles a physical "sticky note". You may type whatever text you 
wish into a sticky note and place it anywhere on the form that you wish. The sticky note will not be visible 
when you print or email the form. 

 

How to Create Sticky Notes 
Step 1: 
Click on the NOTES button on the Edit Tab. You can also click on the Notes icon in the Edit drop down 
menu. When you click on the NOTES button you will be presented with four options. These options are 
described below: 
  
� New Note - Creates a new note to attach to the transaction. 
� Show All - Shows all notes that are attached to the transaction. 
� Hide All - Hides all notes that are attached to the transaction. 
� Delete All - Deletes all notes attached to the transaction. 

  
Step 2: 
To create a new note, click on the New Note button. 
  
Step 3: 
The note will now appear on the screen and you may type what ever you wish into it and drag it anywhere 
on the screen. 
 

 

Mortgage Calculator 

The mortgage calculator can be used to figure out monthly payments of a home mortgage loan, based on 
the home's sale price, the term of the loan desired, buyer's down payment percentage, and the loan's 
interest rate. 

 

Using the Mortgage Calculator 
Step 1: 
Click on the MORTGAGE CALCULATOR button in the Tools Tab. 
  
Step 2: 
Enter the values you wish to calculate, such as Load Amount, Interest Rate, Monthly Payment, etc., and 
then click on the Calculate button. 
  
You can also export the data to a plain text file or an Excel spreadsheet. 
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Electronic Signatures 

Electronic Signatures is a feature that allows you to email your forms to a client and have them drag their 
signatures to the locations that need it within the form. The client will be sent an email to set up their 
signature first. When the forms are signed the client can then email them back to you. 

 

Setting up Electronic Signatures 
Step 1: 
Click on the OPTIONS button in the Tools Tab. 
  
Step 2: 
When the Options window opens, click on the E-Signatures tab. 
  
Step 3: 
Enter the Account ID, and Password that you set up with DocuSign when you signed up. Click on the OK 
button when finished.  
 

How to use Electronic Signatures 
Step 1: 
Click on the Signatures icon in the File drop down menu. 
  
Step 2: 
Select the forms you wish to send for signature by placing check marks in the boxes next to the ones you 
wish to send. Then click on the Send to DocuSign button. 
  
Step 3: 
Sign into the DocuSign web site using the email address and password you set up with DocuSign. 
  
Step 4: 
Next, you will be presented with four tabs. On the first tab labeled Documents, you can create the subject 
for the email, rearrange the order of the documents or remove some that you may not want to send, and 
also create the email text. The email text is what will appear in the body of the email when sent. When 
completed, click on the Next button or the Recipients tab to continue. 
  
Step 5: 
On the Recipients tab you need to either manually type the email address you wish to send the email to, 
or click an already entered contact from the contact list below. After you enter the email address click on 
the Add button. Otherwise, click on the Next button or click on the Tagging tab to continue to the next 
step. 
  
Step 6: 
The Tagging tab is where you will drag and drop where you wish the signatures, initials, etc will appear on 
the form. At the top of this window you will see yellow buttons for signature, Initial, optional initial, full 
name, company, title, and date signed. Drag and drop one of these options to a location on the form you 
wish this option to appear. When finished, click on the Confirm and Send tab. 
  
Step 7: 
Choose any additional options you might need for this email, and click on the Send button. The client will 
now be send the email to set up their signature. Once this is complete the client will be able to open the 
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forms and their signature, initial, or any other option you dragged and dropped on the form will auto 
populate where you specified. 
  
Please Note: 

DocuSign support siteFor additional support on Electronic Signatures, please refer to the . 
 
 
MLS Connect 

MLS Connect is a feature that allows users to import data from their MLS system. 
  
MLS Connect is available to users from MLS systems that have partnered with zipLogix. If your MLS is 
interested, please click here for more information.  
 
Please Note: 
MLS Connect is for Residential Listings only. It does not support Commercial Listings. 
 
Using MLS Connect 
Step 1: 
Click on the MLS CONNECT button in the Tools Tab. You can also click the MLS Connect icon in the 
Tools drop down menu. 
  
Step 2: 
Enter your MLS User ID and Password and click on the Connect button. 
  
Step 3: 
After the connection is successful, enter the MLS Listing ID you wish to import data from, and then click 
on the Find button. If the Listing ID cannot be found you will get a message stating this, Otherwise you 
should see the data appear below the 'Find' button. Click on the 'Import' button to import the data into 
your zipForm® 6 transaction. 
 

 

Synchronizing Transactions with zipLogix Applications 

File synchronization is the process of making sure that two or more locations contain the same up-to-date 
files. If you add, change, or delete a file from one location, the synchronization process will add, change, 
or delete the same file at the other location. 

 

How to Set up File Synchronization for zipForm® 6 Standard Edition 
Step 1:  
From the Tools Tab or drop down menu, click on the OPTIONS icon.  
 
Step 2:  
From the Accounts tab, enter your ZipForm Online Login name and password under the ZipForm Online 
Account section then click on the OK button. If you are not sure what your ZipForm Online Login name is, 
please refer to the Log In Issues section of the Knowledge Base. 
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How to Synchronize a Transaction from Professional to Standard Edition 
Step 1: 
Click on the File drop down menu and select Manage Files. 
  
Step 2: 
Click on the Include Offline Files check box so that there is a check in the box. 
  
Step 3: 
Click on the transaction you wish to Sync so that it is highlighted. 
  
Step 4: 
Click on the Sync Selected button, and then click on Sync to Offline. 
  
If you wish to sync all files from Professional to Standard, click on the Sync All button. 
 

How to Synchronize a Transaction from Standard to Professional Edition 
Step 1: 
Click on the File drop down menu and select Manage Files. 
  
Step 2: 
Click on the Include Offline Files check box so that there is a check in the box. 
  
Step 3: 
Click on the transaction you wish to Sync so that it is highlighted. 
  
Step 4: 
Click on the Sync Selected button, and then click on Sync to Online. 
  
If you wish to sync all files from Standard to Professional, click on the Sync All button. 
 

How to Set up File Synchronization for RELAY® 
With zipForm® 6 Professional Edition open, make sure you are on the HOME section. Click on the 
RELAY Manager tab, enter your Username, Site ID, and Password that you use for RELAY®, then click 
on the Save button. 
  
If you do not remember your RELAY® Username, Side ID, or Password, please click on the item you do 
not remember below to recover them: 
  

Username�  
Site ID�  
Password�  

 

How to Synchronize a Transaction from Professional Edition to RELAY® 
Step 1: 
Go to your Transaction List on the Home page. 
  
Step 2: 
Highlight the transaction you wish to Synchronize with RELAY®, and click the Sync with RELAY option. 
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https://relay.rebt.com/tms/viewSiteIdLookUpAction.do%3bjsessionid%3dD5CE4C999FDBE4644A96C594DDB8B798.node2
https://relay.rebt.com/tms/forgotPassword.do?siteId=10963
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Product Support Information 
Product support is available from our Help Desk only to registered zipForm® 6 users between the hours 
of 8:00 a.m. and 8:00 p.m. Eastern Time Monday through Friday. 
 
 
 
 HelpDesk: Sales: 

http://support.ziplogix.com Email :: sales@zipform.com 
Fax Number :: 586-790-7582 Fax Number :: 586-790-7582

  
Mailing Address: ZipForm Internet Site: 
zipLogix www.ziplogix.com 

 18070 15 Mile Road  
Fraser, MI 48026 

www.ziplogix.com 
 

©2008 zipLogix. All rights reserved.. 

http://www.ziplogix.com/
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